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Automatic Tap Timer with Rain Sensor - Trouble Shooting Guide

Find quick tips and step-by-step advice to resolve issues with your Hoselink Automatic Tap Timer with Rain Sensor.

Updated over 3 weeks ago

If your Hoselink Automatic Tap Timer with Rain Sensor is not working as expected, use this article to identify the issue and resolution.


Warranty: 12 month warranty


LED screen display is off

Symptom: The Timer screen will appear blank with nothing displaying.

Causes

  • Batteries have run out.

  • Timer is in sleep mode.

Resolution

Instruction:

  1. Press any button on the front of the Automatic Tap Timer with Rain Sensor to ensure it's not in sleep mode.

  2. Change the batteries, ensuring good quality and avoid using rechargeable batteries.

If non of the above resolved the matter, this is not repairable and a replacement will be required. The Timer comes with a 12 month warranty. To start a warranty claim, contact Customer Support.


Water does not come out at the expected time

Symptom: Water will not flow through the Timer at the pre-set time.

Causes

  • Tap Turned Off.

  • Incorrect Programming.

  • Rain Sensor Activated

  • Low Batteries

Resolution 1: Check the Water Source

  • Verify that the main outdoor tap is turned fully to the ON position. The timer controls the flow, but it cannot create pressure if the source is closed.

Resolution 2: Check the Program Setup

  • Check the Timer is set up to come on at the current time. Ensure the program is display is set to ON and not OFF.

Resolution 3: Rain Sensor has been Activated

Water may have landed on the rain sensor on the top of the Timer which will result in the next scheduled watering cycle to be skipped. This is intended to help save water and avoid unnecessary over watering.

  • If it has rained since the last watering schedule, ensure the sensor is now dry and see if the watering schedule resumes as normal when the next cycle occurs.

Resolution 4: Replace the Batteries

  • Change the batteries, ensuring you always use fresh name-brand Alkaline batteries and avoid using rechargeable batteries.

If non of the above resolved the matter, this is not repairable and a replacement will be required. The Timer comes with a 12 month warranty. To start a warranty claim, contact Customer Support.


Notes:

  • Ensure batteries are changed before going away.

  • Do not submerge the Timer in water

  • If you experience freezing temperatures, remove the Timer from the tap and store inside to prevent water freezing inside the unit.

  • Check the tap filter every so often to ensure no blockages occur. To do this, unscrew the Timer from the tap and remove the washer to clean the filter inside.

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