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Single and Dual Outlet Bluetooth Tap Timers - Trouble Shooting Guide

Find quick tips and step-by-step advice to resolve issues with your Hoselink Single or Dual Outlet Bluetooth Tap Timer.

Updated over a week ago

If your Hoselink Single or Dual Outlet Tap Timer is not working as expected, use this article to identify the issue and resolution.

Warranty: 12 month warranty


Timer didn't turn on or off as expected

Symptom: The Single or Dual Outlet Bluetooth Tap Timer did not turn on or off at the expected time.

Causes

  • Tap Turned Off.

  • Incorrect Programming.

  • Low Water Pressure.

  • Dirt or Debris.

  • Overlapping Start Times.

  • Set to Manual Watering Mode.

  • Low Batteries

Resolution 1: Check the Water Source

  • Verify that the main outdoor tap is turned fully to the ON position. The timer controls the flow, but it cannot create pressure if the source is closed.

Resolution 2: Audit Programming & Overlaps

  • Double-check the current time, start times, and durations. Specifically, ensure that Start Times for Zone 1 and Zone 2 do not overlap or conflict. The Dual Outlet Timer can only process one valve at a time so the start times will need to be set to come on at slightly different times.

Resolution 3: Exit Manual Mode

  • If the "Manual Watering" feature was recently used, ensure it has timed out or been toggled off, as this mode often overrides the programmed schedule.

Resolution 4: Clear Valve Debris

  • Dirt or sediment can jam the internal diaphragm. Remove the timer from the tap and rinse the intake filter. If necessary, run warm water through the device to flush out any trapped particles.

Resolution 5: Replace the Batteries

  • Change the batteries, ensuring you always use fresh name-brand Alkaline batteries and avoid using rechargeable batteries.

If non of the above resolved the matter, this is not repairable and a replacement will be required. The Timer comes with a 12 month warranty. To start a warranty claim, contact Customer Support.


Bluetooth Connection Keeps Dropping

Symptom: The Single or Dual Outlet Bluetooth Tap Timer has intermittent connectivity issues where the timer fails to remain paired with a device.

Causes

  • The Timer is in sleep mode.

  • Another device is connected.

  • Device is out of range.

Resolution 1: Sleep Mode

  • The Timer is currently in sleep mode, please wait 5-10 seconds and the timer will automatically reconnect. If not, scroll down on the app home page to refresh. Or, disconnect and then reconnect the Bluetooth setting on your device.

Resolution 2: Disconnecting Other Devices

  • If other devices have been connected to the Timer previously, ensure these have been disconnected first.

Resolution 3: Ensure Within Range

  • Make sure the battery is charged and place the device as close to the Timer as possible.

If non of the above resolved the matter, this is not repairable and a replacement will be required. The Timer comes with a 12 month warranty. To start a warranty claim, contact Customer Support.


Reduced Water Flow

Symptom: You are experiencing a reduction in the water flow when the Timer is connected.

Note: Tap Timers are known to reduce water flow due to the size of the internal valve. This is not unique to Hoselink Timers and is consistent across most Tap Timers.

The Dual Tap Timer will reducer water flow by up to:

  • 1 outlet open: 24%

  • 2 outlets open: 56.5%

Causes

  • Low Water Pressure

Resolution

  • Ensure the tap is turned on fully and if you have a Hoselink Hose Connector with Flow Control on the end of your hose, the lever is positioned fully open, to allow maximum water to flow.

  • Flow water through the Timer only. This will determine if the issue is with the Timer or if it could be a blockage elsewhere, such as in the hose.

If this is brand new, then it's likely the Timer is simply not suitable for your needs as there is no way of increasing the flow through the Timer.

To arrange a return under our Returns Policy or to start a warranty claim, contact Customer Support.


Other Notes:

  • Timers must be installed in the correct upright position. They cannot be installed upside down as the internal solenoid needs water to flow in the intended direction.

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